Article | Roland
Knowledge Base Article

VersaStudio BN-20 20" Eco-Solvent Inkjet Printer/Cutter

Title
BN-20 Utility not responding
Summary
Utilitydoes not communicate to the BN-20
Details
Symptom
​Utility does not communicate to the BN-20.

Cause
Poor cable connections or defective USB cable from the printer USB port to the PC.

Solution
​Check all interface cable connections. We had one report where the customer removed, reinstalled all the ink cartridges and the connection was restored. The system did not fully recognize a cartridge connection inside the cartridge holder.
Modified
April 27, 2020
TOP